Re: Naming proposal
James Cownie (firstname.lastname@example.org)
Tue, 23 Jul 1996 14:15:49 +0100
I just noticed that I have been slightly inconsistent in the names I
gave to the name set and get functions. If we are to be consistent
they should be MPI_HANDLE_NAME_PUT and MPI_HANDLE_NAME_GET rather than
MPI_HANDLE_SET_NAME and MPI_HANDLE_GET_NAME.
For consistency I propose that we change to the former names which are
consistent with the rest of MPI, I believe that nothing else need
change as a result of this.
Sorry about that minor slip in the bindings.
BBN UK Ltd
Phone : +44 117 9071438