So I would like to propose that as a minimum, we rename MPI_ACCUMULATE as
MPI_PUT_ACCUMULATE, or perhaps MPI_PUT_ACCUM. I would also support adding a
MPI_GET_ACCUM function as well, which we could then do cleanly.
-- Eric Salo Silicon Graphics Inc. "Do you know what the (415)933-2998 2011 N. Shoreline Blvd, 8U-808 last Xon said, just firstname.lastname@example.org Mountain View, CA 94043-1389 before he died?"